bing tracking image
Q & A Icon

Troubleshooting Running Light Circuit on 5th Wheel Tailer

Question:

My back upper running lights and right tail light do not work. when I turn on my right turn signal the backup light also flashes. all other running lights and tail lights are working. I have several other trailers I pull and all the lights work on them with no problem.

0

Expert Reply:

Given the symptoms you mention, it sounds like you might have two separate issues. Many times, running /clearance lights are daisy chained together. The fact that some of them work and some don't, leads me to believe you have a loose or severed connection somewhere in that running light circuit. You'll need to trace the circuit looking for a the loose connection.

The fact that the backup lamp flashes along with the turn signal could indicate either some corrosion build up in the trailer connector on your fifth wheel that's allowing some bleed over between the turn signal and reverse lamp circuit, or it could indicate a loose ground connection on your trailer. Make sure the ground wire from the connector is grounded to the trailer frame, and each lamp is properly grounded to the frame either by having their mounting studs being in direct contact with the frame or by a separate ground wire running from the lamp to the frame.

I've linked you to our Trailer Wiring FAQ article, which I hope you'll find helpful.

expert reply by:
0
Mike L

Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>