bing tracking image
Q & A Icon

Troubleshooting 4-Pole Trailer Wiring

Question:

Why does my trailer wiring go from at the 4 way connector to tow vehicle green at the connector end to brown where it was spliced, and the green at the connector to brown where it was spliced? Did the previous owner mess this up? P.S. used your 4-way harness brand new, blinkers work nothing else.

0

Expert Reply:

4-pole trailer wiring does use a standardized format, which has running/clearance light signals on the brown wire, and combined right stop/turn light signals on the green wire and combined left stop/turn signals on the yellow wire. The linked article on trailer wiring shows the various wiring connectors in use on trailers and the functions on each wire/pin.

If the trailer was re-wired it is possible that replacement wire of a different color was used. This is why it is generally best to test each circuit on the trailer to see what each actually does. Wire colors alone are often helpful but are not guaranteed to match the industry standard format that is shown in the article.

You can confirm what each wire on the trailer does by directly applying 12V power from your vehicle battery (or from a fully-charged spare). Connect the battery ground to the white ground wire on your trailer's 4-pole plug and then one by one connect each of the other three contacts to the battery positive terminal. This will show you which light function activates.

Wiring harness # 118653 is a correct fit so long as your Murano is not the CrossCabriolet version. You can use a circuit tester like # 40376 to check the wiring harness on the vehicle to ensure it is outputting the correct signals. Please refer to the linked article and video.

expert reply by:
0

Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>