bing tracking image
Q & A Icon

Troubleshooting No Running Lights After Installing Tekonsha Harness on 2018 Jeep JL Wrangler

Question:

I purchased the Tekonsha 118782 kit for my 2018 Jeep Wrangler JL Unlimited Sahara. I cant get the running g lights to work. I purchased a 4 pin cap with led lights to test. I get blinkers, brakes and hazards but no running lights.

0

Expert Reply:

There are a couple possible reasons as to why the running lights are not working after installing the Tekonsha T-One Vehicle Wiring Harness # 118786 on your 2018 Jeep Wrangler JL Unlimited.

First, since this harness does require that a hot lead be run up to the vehicle's battery, I recommend making sure all the connections under the hood are secure. Since the Jeep's battery is what will actually be powering the harness, you will want to ensure that the black power wire from the T-Connector box is ran to the positive terminal on the battery.

If everything at the battery is correct as per the installation instructions, I next recommend checking the main ground wire (white) from the harness. Make sure that it is securely attached to a clean, bare metal surface that is free of any dirt, corrosion, or paint. A weak ground connection will allow some lighting functions to work as normal but may not allow for enough power to run through to allow for others to run as well, such as the running lights in your case.

If you are still not able to resolve the issue, please let me know and I will be happy to look into this further.

expert reply by:
0
Chris R

Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>