bing tracking image
Q & A Icon

Troubleshooting Running Lights not Working  

Question:

I can’t seem to make the running lights work. Everything else is working.

0

Expert Reply:

There are many reasons why running lights may not be working. In many cases a bad ground is to blame for this type of issue, but in order to determine the specific problem you will need to use a circuit tester such as # PTW2979 to test the connector on your vehicle after disconnecting it from your trailer. Check the wiring going into your harness from your tail lights to see if those wires are carrying the correct signals, if not then the issue is with the vehicle wiring.

If the signals going to your harness are okay, you'll need to test the signals coming out of the harness, and if they are correct then your issue is likely going to be with the trailer side wiring. You will also want to check both your vehicle and trailer connectors for corrosion, which can be green or white in color. A build-up of corrosion can interfere with the signals getting through the connectors so if it is present you will need to either replace the plug or clean the corrosion and be sure to use Dielectric Grease # LT37534 to help stop any future corrosion.

As I mentioned above, an important issue you will want to take a look at are the ground connections, as they can be the cause of numerous lighting problems. You'll want to make sure your grounds are securely attached to bare metal surfaces free of any paint, dirt or corrosion of any kind. Also check your wiring thoroughly to ensure there are none that are crimped, broken or otherwise damaged.

I have added links to a pair of help articles on trailer wiring, including a troubleshooting guide which I highly recommend taking a look at.

expert reply by:
0
Kyle S

Products Referenced in This Question


Product Page this Question was Asked From


Q & A Icon

Continue Researching

See More Q&A Expert Answers >>