bing tracking image
Q & A Icon

No Trailer Running Lights On 2017 BMW X3 Using Curt Trailer Wiring Harness

Question:

I got a chance to check it out. I have no power to the brown wire that comes out of the car. So after watching the video it was telling me to cut it short the brown one on the install side of the pack, which I did, because BMW uses to separate voltages for the tail and brake. So basically I have no power coming into the brown wire and none going out. I am sending you a pic. of the harness and a link to your video just in case you would l,like to view it. Sorry about the inconvenience an d thanks for the help.

0

Expert Reply:

If you are not receiving power on the brown wire leading into the converter box then I would make sure that you have this wire spliced into the correct circuit which you can confirm using a circuit tester. Also, the tail lights that you will be splicing into are those located on the body of the vehicle, not the hatch as these lights can lose power while the hatch is open.

It looks like you are using the Curt Circuit Protected Converter part # C56175 which Curt does not recommend for the 2017 BMW X3. Instead, they recommend the Curt Upgraded Circuit Protected Powered Tail Light Converter part # C56496 so that is what I recommend that you try next.

click to enlarge
expert reply by:
0
Conner L

Products Referenced in This Question


Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>