bing tracking image
Q & A Icon

Trailer Lights Come On But Brake and Turn Signals Do Not Work Using 4-Flat with 5-Flat Connector

Question:

I wired a 4-Flat connector to my 2002 Toyota Highlander only to realize the trailer I bought had a 5 flat. I assumed that all functions would work since the trailer had no reverse lights or brakes so I plugged it in and skipped one of the connections. I was wrong... The only thing that happens is that the lights come on. I have no brake lights, no turn signals, nothing. I followed all instructions to a tee, all wires are connected to their proper mate. Im not sure what else to do or what, if anything, Ive done wrong. Is there an extra step with my vehicle that I need to know? Another wire to splice into? Please help if you can so I can begin to legally use my trailer.

0

Expert Reply:

You are correct in assuming that the light functions on the trailer should work when connecting the 4-flat connector from your 2002 Toyota Highlander to the 5-flat connector on your trailer as long as everything is wired correctly.

If you are saying that the trailer lights come on when you plug the trailer connector to the vehicle connector and the brake or turn signals do not work, then it sounds like something is not wired correctly.

I suggest using a circuit tester like part # 40376 to test the pins on both connectors for functionality. I have attached a video of my co-worker testing a 4-flat connector on a vehicle for you to check out.

If you do not have the proper signals on each pin on the vehicle connector, then the wiring harness that you installed may be either installed incorrectly, is not the correct wiring harness for your vehicle or the wiring harness may be bad. Your vehicle does require a wiring harness with a converter to combine the brake and turn signals.

For your vehicle, I recommend using either the T-One Vehicle Wiring Harness, # 118413, or the Plug-N-Tow Wiring Harness, # 33425.

If the vehicle side connector seems to be operating okay, then the issue may be on the trailer. I would start by making sure all of the ground connections on the trailer and on the vehicle are clean and corrosion free.

Next, I would test the pins at the trailer connector using an independent power source such as a vehicle battery. If you use a vehicle battery, be sure you ground the negative battery terminal to the trailer frame. You can connect the circuit tester to the positive battery terminal to test the pins on the connector for function.

If you have further questions after testing the the connectors to locate the issue, then let me know so we can take further troubleshooting steps.

expert reply by:
0
John H

Products Referenced in This Question




Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>