bing tracking image
Q & A Icon

Hopkins Custom Tail Light Wiring Kit Not Working On 2018 Edge

Question:

Thanks for answering me Les D, but the reply you gave me was on flat towing my 2018 FORD EDGE TITANIUM, I use a dolly, the harness is installed, I get a very dim, quick flash on the signals but no stops or parking/tail lights, do I have to disconnect the battery for these to work properly? The lights on the car work fine in daily use, so I Imagine its passing through the plug and play connectors under the tail lights. I could just disconnect the battery and try it, but then I would probably have to reset everything, so Ill wait for your reply first.

0

Expert Reply:

As I understand it, your motorhome has a 7-way connector on the back, that you have connected a 7-way To 4-way adapter to, and then attached a splitter to create two four-way connectors from one. Then you have connected one 4-way connector to a towing dolly, and the other 4-way to a 2018 Ford Edge Titanium via the Hopkins # HM56011 Tail Light Wiring Kit that is confirmed to work with your Edge Titanium model.

You have reported that the lights work correctly on the dolly, but not on the Edge. You have removed the 4 way splitter so that you only have one 4-way, and when it is connected to the dolly the lights work, but when connected to the Edge they still don't work properly. You also mentioned that you have removed, cleaned and reinstalled the grounding wire at the Edge 4-way connection point.

(Note: because this is a dolly tow, and not a flat tow, you have no need for the previously mentioned battery disconnect or other flat tow items like a brake light relay, or combined lighting issues.)

We have exhausted all the troubleshooting other than to replace the Hopkins. Before you do that I would measure the voltage at each pin of the four way for correct voltage where it would connect to the Edge.

expert reply by:
0

Product Page this Question was Asked From


Q & A Icon

Similar Expert Q&A Pages

See More Q&A Expert Answers >>